summaryrefslogtreecommitdiff
path: root/samples
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-10-26 16:13:15 +0000
committerRoger Leigh <rleigh@debian.org>2008-10-26 16:13:15 +0000
commit162bb22c0a612c065ea77a88136fcf8ded9159a9 (patch)
tree5dd9b87d64c613ad2fc3998e80aa9fbf1400f537 /samples
parente74aac350fb79d8cc3ed6a97451b30443ad9dac9 (diff)
Imported Upstream version 4.3.99+cvs20051122.dfsg.1
Diffstat (limited to 'samples')
-rw-r--r--samples/Makefile.am6
-rw-r--r--samples/Makefile.in22
2 files changed, 7 insertions, 21 deletions
diff --git a/samples/Makefile.am b/samples/Makefile.am
index 058f220..9542463 100644
--- a/samples/Makefile.am
+++ b/samples/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.5 2003/01/01 21:06:03 rleigh Exp $
+## $Id: Makefile.am,v 1.6 2005/11/21 11:16:22 rleigh Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -17,12 +17,8 @@
## Process this file with automake to produce Makefile.in.
-AUTOMAKE_OPTIONS = 1.4 gnu
-
@SET_MAKE@
-MAINT_CHARSET = latin1
-
include $(top_srcdir)/scripts/global.mk
diff --git a/samples/Makefile.in b/samples/Makefile.in
index 28d3239..5e8f1af 100644
--- a/samples/Makefile.in
+++ b/samples/Makefile.in
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.9.5 from Makefile.am.
+# Makefile.in generated by automake 1.9.6 from Makefile.am.
# @configure_input@
# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
@@ -54,6 +54,8 @@ am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
mkinstalldirs = $(SHELL) $(top_srcdir)/scripts/mkinstalldirs
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
+depcomp =
+am__depfiles_maybe =
SOURCES =
DIST_SOURCES =
am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
@@ -68,8 +70,6 @@ DATA = $(pkgsampledata_DATA)
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
ALL_LINGUAS = @ALL_LINGUAS@
-AMDEP_FALSE = @AMDEP_FALSE@
-AMDEP_TRUE = @AMDEP_TRUE@
AMTAR = @AMTAR@
AR = @AR@
AUTOCONF = @AUTOCONF@
@@ -107,7 +107,6 @@ BUILD_TEST_TRUE = @BUILD_TEST_TRUE@
BUILD_TRANSLATED_CUPS_PPDS_FALSE = @BUILD_TRANSLATED_CUPS_PPDS_FALSE@
BUILD_TRANSLATED_CUPS_PPDS_TRUE = @BUILD_TRANSLATED_CUPS_PPDS_TRUE@
CC = @CC@
-CCDEPMODE = @CCDEPMODE@
CFLAGS = @CFLAGS@
CONVERT = @CONVERT@
CPP = @CPP@
@@ -120,14 +119,12 @@ CUPS_PPDS_AT_TOP_LEVEL_TRUE = @CUPS_PPDS_AT_TOP_LEVEL_TRUE@
CUPS_PPD_PS_LEVEL = @CUPS_PPD_PS_LEVEL@
CXX = @CXX@
CXXCPP = @CXXCPP@
-CXXDEPMODE = @CXXDEPMODE@
CXXFLAGS = @CXXFLAGS@
CYGPATH_W = @CYGPATH_W@
DB2HTML = @DB2HTML@
DB2PDF = @DB2PDF@
DB2PS = @DB2PS@
DEFS = @DEFS@
-DEPDIR = @DEPDIR@
DIALOG = @DIALOG@
DOXYGEN = @DOXYGEN@
DVIPDF = @DVIPDF@
@@ -262,13 +259,8 @@ ac_ct_CXX = @ac_ct_CXX@
ac_ct_F77 = @ac_ct_F77@
ac_ct_RANLIB = @ac_ct_RANLIB@
ac_ct_STRIP = @ac_ct_STRIP@
-am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
-am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
-am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
-am__fastdepCXX_TRUE = @am__fastdepCXX_TRUE@
-am__include = @am__include@
+ac_pt_PKG_CONFIG = @ac_pt_PKG_CONFIG@
am__leading_dot = @am__leading_dot@
-am__quote = @am__quote@
am__tar = @am__tar@
am__untar = @am__untar@
bindir = @bindir@
@@ -314,8 +306,6 @@ sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
sysconfdir = @sysconfdir@
target_alias = @target_alias@
-AUTOMAKE_OPTIONS = 1.4 gnu
-MAINT_CHARSET = latin1
AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include $(LOCAL_CPPFLAGS) $(GNUCFLAGS)
pkgsampledatadir = $(datadir)/$(PACKAGE)/samples
@INSTALL_SAMPLES_TRUE@pkgsampledata_DATA = colorbars4.png colorsweep.png profile.jpg
@@ -333,9 +323,9 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(top_srcdir
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu samples/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu --ignore-deps samples/Makefile'; \
cd $(top_srcdir) && \
- $(AUTOMAKE) --gnu samples/Makefile
+ $(AUTOMAKE) --gnu --ignore-deps samples/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \