summaryrefslogtreecommitdiff
path: root/src/cups/Makefile.am
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-10-26 16:13:15 +0000
committerRoger Leigh <rleigh@debian.org>2008-10-26 16:13:15 +0000
commit162bb22c0a612c065ea77a88136fcf8ded9159a9 (patch)
tree5dd9b87d64c613ad2fc3998e80aa9fbf1400f537 /src/cups/Makefile.am
parente74aac350fb79d8cc3ed6a97451b30443ad9dac9 (diff)
Imported Upstream version 4.3.99+cvs20051122.dfsg.1
Diffstat (limited to 'src/cups/Makefile.am')
-rw-r--r--src/cups/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/src/cups/Makefile.am b/src/cups/Makefile.am
index 1448f15..f4ffc06 100644
--- a/src/cups/Makefile.am
+++ b/src/cups/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.81 2005/02/03 22:00:30 rleigh Exp $
+## $Id: Makefile.am,v 1.83 2005/11/22 14:43:05 rleigh Exp $
## Copyright (C) 2000 Roger Leigh
##
## This program is free software; you can redistribute it and/or modify
@@ -17,12 +17,8 @@
## Process this file with automake to produce Makefile.in.
-AUTOMAKE_OPTIONS = 1.4 gnu
-
@SET_MAKE@
-MAINT_CHARSET = latin1
-
include $(top_srcdir)/scripts/global.mk
@@ -119,11 +115,11 @@ endif
install-data-local: $(INSTALL_DATA_LOCAL_DEPS)
if test -n "$(INSTALL_DATA_LOCAL_DEPS)" ; then \
- $(mkinstalldirs) $(DESTDIR)$(cups_modeldir); \
+ $(mkdir_p) $(DESTDIR)$(cups_modeldir); \
cd ppd ; \
for language in * ; do \
cd ..; \
- $(mkinstalldirs) $(DESTDIR)$(cups_modeldir)/$$language; \
+ $(mkdir_p) $(DESTDIR)$(cups_modeldir)/$$language; \
cd ppd/$$language; \
for ppdfile in * ; do \
(cd ../..; $(INSTALL_DATA) ppd/$$language/$$ppdfile $(DESTDIR)$(cups_modeldir)/$$language) ; \