summaryrefslogtreecommitdiff
path: root/src/xml/escp2/Makefile.in
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2008-11-17 23:45:56 +0000
committerRoger Leigh <rleigh@debian.org>2008-11-17 23:45:56 +0000
commit15fd5cc391273464beef576568675599633a9827 (patch)
treee7d832b47e388c2691310404e2f9e2961d89705a /src/xml/escp2/Makefile.in
parent33a17feb28af2d2aeabc8c7ab5ef509ea3de15a7 (diff)
Imported Upstream version 5.2.2
Diffstat (limited to 'src/xml/escp2/Makefile.in')
-rw-r--r--src/xml/escp2/Makefile.in19
1 files changed, 10 insertions, 9 deletions
diff --git a/src/xml/escp2/Makefile.in b/src/xml/escp2/Makefile.in
index e70c983..17852a1 100644
--- a/src/xml/escp2/Makefile.in
+++ b/src/xml/escp2/Makefile.in
@@ -624,15 +624,16 @@ xml-stamp: media/xml-stamp \
qualitypresets/Makefile.am \
weaves/Makefile.am \
Makefile.am
- -rm -f xml-stamp
- touch xml-stamp
- sed 's;^;media/;' media/xml-stamp >> xml-stamp
- sed 's;^;model/;' model/xml-stamp >> xml-stamp
- sed 's;^;inputslots/;' inputslots/xml-stamp >> xml-stamp
- sed 's;^;inks/;' inks/xml-stamp >> xml-stamp
- sed 's;^;mediasizes/;' mediasizes/xml-stamp >> xml-stamp
- sed 's;^;weaves/;' weaves/xml-stamp >> xml-stamp
- sed 's;^;qualitypresets/;' qualitypresets/xml-stamp >> xml-stamp
+ -rm -f $@ $@.tmp
+ touch $@.tmp
+ sed 's;^;media/;' media/xml-stamp >> $@.tmp
+ sed 's;^;model/;' model/xml-stamp >> $@.tmp
+ sed 's;^;inputslots/;' inputslots/xml-stamp >> $@.tmp
+ sed 's;^;inks/;' inks/xml-stamp >> $@.tmp
+ sed 's;^;mediasizes/;' mediasizes/xml-stamp >> $@.tmp
+ sed 's;^;weaves/;' weaves/xml-stamp >> $@.tmp
+ sed 's;^;qualitypresets/;' qualitypresets/xml-stamp >> $@.tmp
+ mv $@.tmp $@
all-local: xml-stamp
# Tell versions [3.59,3.63) of GNU make to not export all variables.