summaryrefslogtreecommitdiff
path: root/include/gutenprintui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/gutenprintui/Makefile.am')
-rw-r--r--include/gutenprintui/Makefile.am41
1 files changed, 41 insertions, 0 deletions
diff --git a/include/gutenprintui/Makefile.am b/include/gutenprintui/Makefile.am
new file mode 100644
index 0000000..caf14b9
--- /dev/null
+++ b/include/gutenprintui/Makefile.am
@@ -0,0 +1,41 @@
+## $Id: Makefile.am,v 1.2 2004/10/31 22:29:24 rleigh Exp $
+## Copyright (C) 2000 Roger Leigh
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+## Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = 1.4 gnu
+
+@SET_MAKE@
+
+MAINT_CHARSET = latin1
+
+include $(top_srcdir)/scripts/global.mk
+
+
+pkgincludedir = $(includedir)/gutenprintui
+
+
+## Data
+
+if BUILD_LIBGUTENPRINTUI
+pkginclude_HEADERS = \
+ gutenprintui.h
+endif
+
+## Clean
+
+MAINTAINERCLEANFILES = Makefile.in