summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..b2c3d3a
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,32 @@
+## $Id: Makefile.am,v 1.7 2001/09/09 20:40:27 rleigh Exp $
+## Copyright (C) 2000 Roger Leigh
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+## Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = 1.4 gnu
+
+@SET_MAKE@
+
+MAINT_CHARSET = latin1
+
+NONGIMP_SUBDIRS =
+## @-@-@-@-@ NO-GIMP @-@-@-@-@
+NONGIMP_SUBDIRS = cups foomatic ghost testpattern
+## @-@-@-@-@ YES-GIMP @-@-@-@-@
+SUBDIRS = printdef main escputil gimp $(NONGIMP_SUBDIRS)
+
+MAINTAINERCLEANFILES = Makefile.in