summaryrefslogtreecommitdiff
path: root/src/xml/escp2/inks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/xml/escp2/inks/Makefile.am')
-rw-r--r--src/xml/escp2/inks/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/xml/escp2/inks/Makefile.am b/src/xml/escp2/inks/Makefile.am
index 73cdec5..cbf259d 100644
--- a/src/xml/escp2/inks/Makefile.am
+++ b/src/xml/escp2/inks/Makefile.am
@@ -1,4 +1,4 @@
-## $Id: Makefile.am,v 1.5 2008/10/19 13:57:27 rlk Exp $
+## $Id: Makefile.am,v 1.6 2008/10/24 00:37:14 rleigh Exp $
## Copyright (C) 2008 Robert Krawitz
##
## This program is free software; you can redistribute it and/or modify
@@ -65,12 +65,13 @@ pkgxmldata_DATA = \
x80.xml
xml-stamp: $(pkgxmldata_DATA) Makefile.am
- -rm -f xml-stamp
- touch xml-stamp
- for f in $(pkgxmldata_DATA) ; do echo $$f >> xml-stamp; done
+ -rm -f $@ $@.tmp
+ touch $@.tmp
+ for f in $(pkgxmldata_DATA) ; do echo $$f >> $@.tmp; done
+ mv $@.tmp $@
all-local: xml-stamp
-CLEANFILES = xmli18n-tmp.h xml-stamp
+CLEANFILES = xmli18n-tmp.h xml-stamp xml-stamp.tmp
EXTRA_DIST = $(pkgxmldata_DATA)