summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorChristoph Egger <christoph@debian.org>2019-10-14 00:35:15 +0200
committerChristoph Egger <christoph@debian.org>2019-10-14 00:36:52 +0200
commitb153a366dd9c4b648db6416856616bc4ff539f04 (patch)
treec20003c196b22045d010f7bf64ea1b0c289383a7 /Makefile
parent974a9c839e3bd99d5a0d71d92b624b06c444473c (diff)
Make things even more reproducible
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index bbe7fd8b..6ce12651 100644
--- a/Makefile
+++ b/Makefile
@@ -2,11 +2,11 @@ include version.mk
include config.mk
include colors.mk
-HLWMSRC = $(wildcard src/*.cpp)
+HLWMSRC = $(sort $(wildcard src/*.cpp))
HLWMOBJ = $(HLWMSRC:.cpp=.o)
HLWMTARGET = herbstluftwm
-HCSRC = $(wildcard ipc-client/*.c)
+HCSRC = $(sort $(wildcard ipc-client/*.c))
HCOBJ = $(HCSRC:.c=.o)
HCTARGET = herbstclient