summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohannes Schauer Marin Rodrigues <josch@debian.org>2021-10-11 17:21:44 +0200
committerJohannes Schauer Marin Rodrigues <josch@debian.org>2021-10-11 17:21:44 +0200
commit0b488a95d20ff071cdd5d20a4800e48bed8bfe58 (patch)
tree99003b460e36c6dbd712328a3040300fe019115b /setup.py
parent0bb7732c5e4e79e9bf096b44f596e69be0554d59 (diff)
New upstream version 0.4.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8b2c01f..070b1ea 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
from setuptools import setup
-VERSION = "0.4.0"
+VERSION = "0.4.2"
INSTALL_REQUIRES = (
"Pillow",
@@ -40,7 +40,9 @@ setup(
include_package_data=True,
zip_safe=True,
install_requires=INSTALL_REQUIRES,
- extras_require={"gui": ("tkinter"),},
+ extras_require={
+ "gui": ("tkinter"),
+ },
entry_points={
"setuptools.installation": ["eggsecutable = img2pdf:main"],
"console_scripts": ["img2pdf = img2pdf:main"],