summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohannes Schauer Marin Rodrigues <josch@debian.org>2022-04-08 13:59:51 +0200
committerJohannes Schauer Marin Rodrigues <josch@debian.org>2022-04-08 13:59:51 +0200
commit7abe2f2f089f38a0ba403da8f1459f5c6bf2ffa6 (patch)
tree90fb49f6079574eb37b8d96c199ebc17d488b667 /setup.py
parent0b488a95d20ff071cdd5d20a4800e48bed8bfe58 (diff)
New upstream version 0.4.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 070b1ea..57a34af 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
from setuptools import setup
-VERSION = "0.4.2"
+VERSION = "0.4.4"
INSTALL_REQUIRES = (
"Pillow",
@@ -11,7 +11,7 @@ INSTALL_REQUIRES = (
setup(
name="img2pdf",
version=VERSION,
- author="Johannes 'josch' Schauer",
+ author="Johannes Schauer Marin Rodrigues",
author_email="josch@mister-muffin.de",
description="Convert images to PDF via direct JPEG inclusion.",
long_description=open("README.md").read(),