summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMattia Rizzolo <mattia@debian.org>2018-09-27 10:46:37 +0200
committerMattia Rizzolo <mattia@debian.org>2018-09-27 10:46:37 +0200
commite5ca53479a6a29c3e9d9f403908deb6f0c86353d (patch)
tree1beaa59913f187b73232136affb774babf86b53c
parent74da9c22171b3dc49e1b41a2cf0cf77463fe4c7e (diff)
Enable parallel building.
Signed-off-by: Mattia Rizzolo <mattia@debian.org>
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 9cd6f8d..ceb8833 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,7 +16,7 @@ PYVERS=$(shell pyversions -vd) $(shell py3versions -vd)
CONFIGFLAGS=--disable-rpath --enable-gost --enable-gost-anyway --disable-ldns-config
%:
- dh $@ --with python2 --with autoreconf --with autotools-dev --with python3
+ dh $@ --with python2 --with autoreconf --with autotools-dev --with python3 --parallel
override_dh_auto_configure:
dh_auto_configure -- $(CONFIGFLAGS) --with-examples --with-drill