summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAndrew Shadura <bugzilla@tut.by>2012-03-30 19:54:37 +0200
committerAndrew Shadura <bugzilla@tut.by>2012-03-30 19:54:37 +0200
commitbc457a72f7c6c207fc47c68c891848282545168a (patch)
tree688bb3a7b1dcfe2c155d38355420ebcfc0ec8fb1 /debian/rules
parentc4d121b123d22fae9bd6873e8a7bd086ef562e60 (diff)
call autoreconf
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 895fe22..c1ce44b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,8 +4,10 @@ export CFLAGS := $(shell dpkg-buildflags --get CFLAGS)
export CPPFLAGS := $(shell dpkg-buildflags --get CPPFLAGS)
export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS)
+export ACLOCAL := aclocal -I m4
+
%:
- dh $@ --with=autotools-dev
+ dh $@ --with=autotools-dev --with=autoreconf
override_dh_clean:
[ ! -f buildsys.mk ] || $(MAKE) distclean