summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 895fe22..c1ce44b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,8 +4,10 @@ export CFLAGS := $(shell dpkg-buildflags --get CFLAGS)
export CPPFLAGS := $(shell dpkg-buildflags --get CPPFLAGS)
export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS)
+export ACLOCAL := aclocal -I m4
+
%:
- dh $@ --with=autotools-dev
+ dh $@ --with=autotools-dev --with=autoreconf
override_dh_clean:
[ ! -f buildsys.mk ] || $(MAKE) distclean