summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAristotle Pagaltzis <pagaltzis@gmx.de>2022-08-10 00:49:09 +0200
committerAristotle Pagaltzis <pagaltzis@gmx.de>2022-08-10 00:49:09 +0200
commit1c788cce5893764ae00268ba333d68484cc4132d (patch)
tree55f55dee198926fcd0841f52c997580360d14682
parentc2180c8fc125e43f04b8596dd3a6295b57ce759a (diff)
update META resources
-rw-r--r--Makefile.PL10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 381f3a5..1510283 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -1,15 +1,17 @@
use 5.006; use strict; use warnings;
-my $u = 'github.com/ap/Parse-MIME';
+my $sc = q<https://github.com/ap/Parse-MIME>;
+my $bt = q<https://rt.cpan.org/Public/Dist/Display.html?Name=Parse-MIME>;
my %META = (
name => 'Parse-MIME',
author => 'Aristotle Pagaltzis <pagaltzis@gmx.de>',
- license => 'perl_5',
x_copyright => { holder => 'Aristotle Pagaltzis', year => 2018 },
+ license => 'perl_5',
resources => {
- repository => { type => 'git', url => "git://$u.git", web => "https://$u" },
- bugtracker => { web => "https://$u/issues" },
+ license => [ 'http://dev.perl.org/licenses/' ],
+ repository => { type => 'git', url => "$sc.git", web => $sc },
+ bugtracker => { web => $bt },
},
dynamic_config => 0,
prereqs => {