summaryrefslogtreecommitdiff
path: root/lib/tests
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2013-05-08 22:18:27 +0200
committerLinus Nordberg <linus@nordberg.se>2013-05-08 22:18:27 +0200
commitb73a7432ab85d5ca8d0683166c2c7cc75553db69 (patch)
tree4a606350f10648c64e221cee351c8613d57d702a /lib/tests
parentf08d4effdb7fb0dbe63b73d4fa4e3310d3b3e0ca (diff)
Pass make distcheck.
Diffstat (limited to 'lib/tests')
-rw-r--r--lib/tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/tests/Makefile.am b/lib/tests/Makefile.am
index 045991a..dc15264 100644
--- a/lib/tests/Makefile.am
+++ b/lib/tests/Makefile.am
@@ -1,12 +1,12 @@
AUTOMAKE_OPTIONS = foreign
-INCLUDES = -I$(top_srcdir)/include
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
AM_CFLAGS = -Wall -Werror -g
TESTS = test-udp
check_PROGRAMS = test-udp udp-server
-test_udp_SOURCES = test-udp.c udp.c
+test_udp_SOURCES = test-udp.c udp.c udp.h
test_udp_LDADD = ../libradsec.la -lcunit -lm
-udp_server_SOURCES = udp-server.c udp.c
+udp_server_SOURCES = udp-server.c udp.c udp.h