summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorCarlos Maddela <e7appew@gmail.com>2017-09-09 09:09:45 +1000
committerCarlos Maddela <e7appew@gmail.com>2018-01-08 12:55:29 +1100
commit5fa2ffba9998bb5eb0b77a3d0e00ac34f743d49f (patch)
tree1ad53529700c47964c908c6322bced788d714e6d /Makefile.in
parentafa0c8f0517f3a797d3c202b49117c001d6fbf89 (diff)
Convert source to '3.0 (quilt)' format.
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in11
1 files changed, 3 insertions, 8 deletions
diff --git a/Makefile.in b/Makefile.in
index c41d8e9..06cfcb6 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -82,9 +82,9 @@ GZIP_ENV = --best
all: all-redirect
.SUFFIXES:
$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
- cd $(top_srcdir) && $(AUTOMAKE) --gnu Makefile
+ cd $(top_srcdir) && $(AUTOMAKE) --gnu --include-deps Makefile
-Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status $(BUILT_SOURCES)
+Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
cd $(top_builddir) \
&& CONFIG_FILES=$@ CONFIG_HEADERS= $(SHELL) ./config.status
@@ -251,15 +251,10 @@ distdir: $(DISTFILES)
-rm -rf $(distdir)
mkdir $(distdir)
-chmod 777 $(distdir)
- here=`cd $(top_builddir) && pwd`; \
- top_distdir=`cd $(distdir) && pwd`; \
- distdir=`cd $(distdir) && pwd`; \
- cd $(top_srcdir) \
- && $(AUTOMAKE) --include-deps --build-dir=$$here --srcdir-name=$(top_srcdir) --output-dir=$$top_distdir --gnu Makefile
@for file in $(DISTFILES); do \
d=$(srcdir); \
if test -d $$d/$$file; then \
- cp -pr $$d/$$file $(distdir)/$$file; \
+ cp -pr $$/$$file $(distdir)/$$file; \
else \
test -f $(distdir)/$$file \
|| ln $$d/$$file $(distdir)/$$file 2> /dev/null \