summaryrefslogtreecommitdiff
path: root/modules/pam_filter/upperLOWER
diff options
context:
space:
mode:
authorAndrew G. Morgan <morgan@kernel.org>2001-11-11 07:43:54 +0000
committerAndrew G. Morgan <morgan@kernel.org>2001-11-11 07:43:54 +0000
commit8a2221a5033467b39a850b2d081e30f9de1fe2e5 (patch)
tree70c722db150194dde8fc7df7d6671b96714ee614 /modules/pam_filter/upperLOWER
parent61a4ef28627e5b08a0857754ce62ab0d7325c6cf (diff)
Relevant BUGIDs: 436057, 476970
Purpose of commit: cleanup Commit summary: --------------- general comment, make and include cleanup.
Diffstat (limited to 'modules/pam_filter/upperLOWER')
-rw-r--r--modules/pam_filter/upperLOWER/Makefile2
-rw-r--r--modules/pam_filter/upperLOWER/upperLOWER.c1
2 files changed, 2 insertions, 1 deletions
diff --git a/modules/pam_filter/upperLOWER/Makefile b/modules/pam_filter/upperLOWER/Makefile
index 6db8d6e3..77bc4102 100644
--- a/modules/pam_filter/upperLOWER/Makefile
+++ b/modules/pam_filter/upperLOWER/Makefile
@@ -21,7 +21,7 @@ OBJS = $(TITLE).o
all: $(TITLE)
$(TITLE): $(OBJS)
- $(CC) -o $(TITLE) $(OBJS)
+ $(CC) $(CFLAGS) -o $(TITLE) $(OBJS)
$(STRIP) $(TITLE)
install:
diff --git a/modules/pam_filter/upperLOWER/upperLOWER.c b/modules/pam_filter/upperLOWER/upperLOWER.c
index c85a950a..c5f9366c 100644
--- a/modules/pam_filter/upperLOWER/upperLOWER.c
+++ b/modules/pam_filter/upperLOWER/upperLOWER.c
@@ -10,6 +10,7 @@
#include <security/_pam_aconf.h>
#include <stdio.h>
+#include <stdlib.h>
#include <syslog.h>
#include <sys/time.h>
#include <sys/types.h>