summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-09-03 18:06:38 +0000
committerfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-09-03 18:06:38 +0000
commit175a7e27ee97e9e1c7574288cf8dcb13a5e04bf8 (patch)
tree330457919fdf2323f43df27de6319bc8ef71fce4 /Makefile
parent1142c8872771c6cae84c7638c8f280b00f72d15d (diff)
No need to add $(BUILDDIR) and $(BUILDCONF) to cleanup_files,
because they are removed automatically by '$(BUILDCMD) clean'. git-svn-id: https://pandoc.googlecode.com/svn/trunk@1006 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 67e227958..ca345cd62 100644
--- a/Makefile
+++ b/Makefile
@@ -118,7 +118,7 @@ $(WRAPPERS): %: $(SRCDIR)/wrappers/%.in $(SRCDIR)/wrappers/*.sh
@$(generate-shell-script)
.PHONY: configure
-cleanup_files+=Setup.hi Setup.o $(BUILDCMD) $(BUILDDIR) $(BUILDCONF) $(BUILDVARS)
+cleanup_files+=Setup.hi Setup.o $(BUILDCMD) $(BUILDVARS)
configure: $(BUILDCONF) templates
$(BUILDCONF): $(CABAL)
ghc -package Cabal Setup.hs -o $(BUILDCMD)