summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 3cf5fc882..2479b55c6 100644
--- a/Makefile
+++ b/Makefile
@@ -219,7 +219,10 @@ deb: debian
.PHONY: distclean clean
distclean: clean
- if [ -d debian ]; then fakeroot debian/rules clean; fi
+ if [ -d debian ]; then \
+ chmod +x debian/rules; fakeroot debian/rules clean; \
+ fi
+
clean:
-if [ -f $(BUILDCONF) ]; then $(BUILDCMD) clean; fi
-rm -rf $(cleanup_files)