summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
Diffstat (limited to 'src')
-rw-r--r--src/templates/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/templates/Makefile b/src/templates/Makefile
index c3256b87e..9522666c5 100644
--- a/src/templates/Makefile
+++ b/src/templates/Makefile
@@ -14,3 +14,7 @@ Text/Pandoc/Writers/S5.hs: S5.hs $(PROCESSOR) $(VPATH)/ui/default/*
Text/Pandoc/Writers/DefaultHeaders.hs: DefaultHeaders.hs $(PROCESSOR) $(VPATH)/headers/*
perl $(PROCESSOR) $@ $(VPATH)
+
+.PHONY: clean
+clean:
+ cd $(VPATH); rm -f $(TARGETS)