summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 1 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 4895da5..de11e70 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,14 +7,9 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_CFLAGS_MAINT_APPEND = -Wno-format-security
%:
- dh $@ --with python2,python3,systemd
+ dh $@ --with python2,python3
override_dh_clean:
rm -rf build
dh_clean
-override_dh_systemd_start:
- dh_systemd_start --name pigpiod --no-start
-
-override_dh_systemd_enable:
- dh_systemd_enable --name pigpiod --no-enable