summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRazrFalcon <razrfalcon@gmail.com>2018-12-13 14:34:12 +0200
committerRazrFalcon <razrfalcon@gmail.com>2018-12-13 14:34:12 +0200
commit9b2becfacc3dae353b0df2df0a2eb5f0b01ad622 (patch)
treec5263153d512f983a7636ff201a260a466602012 /Cargo.toml
parent60cb050701e8f5af8fc9f7e7bda39c4a4515d4a0 (diff)
Version bump.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 3 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3385475..cca1f34 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "resvg"
# When updating version, also modify html_root_url in the lib.rs, in the README and in the rendersvg
-version = "0.3.0"
+version = "0.4.0"
authors = ["Evgeniy Reizner <razrfalcon@gmail.com>"]
keywords = ["svg", "render", "raster"]
license = "MPL-2.0"
@@ -30,9 +30,7 @@ travis-ci = { repository = "RazrFalcon/resvg" }
[dependencies]
log = "0.4.5"
rgb = "0.8.9"
-#usvg = "0.2"
-usvg = { git = "https://github.com/RazrFalcon/usvg", rev = "1f298f6" }
-#usvg = { path = "../usvg" }
+usvg = "0.4"
unicode-segmentation = "1.2.1"
# cairo backend
@@ -42,9 +40,7 @@ pango = { version = "0.5", optional = true }
pangocairo = { version = "0.6", optional = true }
# qt backend
-#resvg-qt = { version = "0.3", optional = true }
-resvg-qt = { git = "https://github.com/RazrFalcon/resvg-qt", rev = "0fde4c9", optional = true }
-#resvg-qt = { path = "../resvg-qt", optional = true }
+resvg-qt = { version = "0.4", optional = true }
[features]
cairo-backend = ["cairo-rs", "pango", "pangocairo", "gdk-pixbuf"]