summaryrefslogtreecommitdiff
path: root/scripts
diff options
context:
space:
mode:
authorTeus Benschop <teusjannette@gmail.com>2018-10-17 14:17:24 +0200
committerTeus Benschop <teusjannette@gmail.com>2018-10-17 14:17:24 +0200
commit20263805178077fde0038a47e6b4310d7fe62142 (patch)
tree3914b865747903d60fe139d6c70895eaf1a7ed50 /scripts
parent8076ab1d72fefcee310be0419f8a214c57075b97 (diff)
New upstream version 1.7.4
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/mkswordtar2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/mkswordtar b/scripts/mkswordtar
index a4b3320..3163dfc 100755
--- a/scripts/mkswordtar
+++ b/scripts/mkswordtar
@@ -22,7 +22,7 @@ if [ "$REV" = "$SWORDVER" ]; then
echo
echo "*** Tarring up" sword-$REV.tar.gz
echo
- cd ..; tar -v -c -p -s -z --exclude sword-$REV/bin --exclude sword-$REV/autom4te.cache --exclude sword-$REV/bindings/swig/package/autom4te.cache -X sword-$REV/distignore -f sword-$REV.tar.gz sword-$REV/*
+ cd ..; tar -v -c -p -z --exclude sword-$REV/bin --exclude sword-$REV/autom4te.cache --exclude sword-$REV/bindings/swig/package/autom4te.cache -X sword-$REV/distignore -f sword-$REV.tar.gz sword-$REV/*
else
echo $"Directory version is $REV, but configure.ac has $SWORDVER"