summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--wpa_supplicant/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/wpa_supplicant/Makefile b/wpa_supplicant/Makefile
index f1384d5..98ac987 100644
--- a/wpa_supplicant/Makefile
+++ b/wpa_supplicant/Makefile
@@ -1017,7 +1017,7 @@ else
ifdef CONFIG_OSX
LIBS += -framework PCSC
else
-LIBS += -lpcsclite -lpthread
+LIBS += $(shell $(PKG_CONFIG) --libs libpcsclite)
endif
endif
endif