summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSiesh1oo <siesh1oo@siesh1oo.no>2014-03-10 20:12:20 +0100
committerSiesh1oo <siesh1oo@siesh1oo.no>2014-03-13 11:29:03 +0100
commit1cd7fbb6b8da3b56273426cf2fd13bec49ec0fed (patch)
treee484c1a56d18a88fdce370e8b78d7be931b84b34
parentcb4293624e11d61f64e51027fabc73fbcf504fa2 (diff)
- Makefile: fix typo in LDFLAGS: obviously -L, not -I is required here
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1bafd217..39b324b4 100644
--- a/Makefile
+++ b/Makefile
@@ -23,7 +23,7 @@ TARGETS = yosys yosys-config
all: top-all
CXXFLAGS = -Wall -Wextra -ggdb -I"$(shell pwd)" -I${DESTDIR}/include -MD -D_YOSYS_ -fPIC -include kernel/posix_compatibility.h
-LDFLAGS = -I${DESTDIR}/lib
+LDFLAGS = -L${DESTDIR}/lib
LDLIBS = -lstdc++ -lreadline -lm -ldl
export PATH := ${DESTDIR}/bin:$(PATH)