summaryrefslogtreecommitdiff
path: root/po4a/es
diff options
context:
space:
mode:
Diffstat (limited to 'po4a/es')
-rw-r--r--po4a/es/Makefile.am8
-rw-r--r--po4a/es/Makefile.in482
-rw-r--r--po4a/es/add-shell.818
-rw-r--r--po4a/es/installkernel.825
-rw-r--r--po4a/es/ischroot.140
-rw-r--r--po4a/es/remove-shell.816
-rw-r--r--po4a/es/run-parts.8124
-rw-r--r--po4a/es/savelog.8120
-rw-r--r--po4a/es/tempfile.178
-rw-r--r--po4a/es/which.131
10 files changed, 942 insertions, 0 deletions
diff --git a/po4a/es/Makefile.am b/po4a/es/Makefile.am
new file mode 100644
index 0000000..7c6fbd3
--- /dev/null
+++ b/po4a/es/Makefile.am
@@ -0,0 +1,8 @@
+AUTOMAKE_OPTIONS=foreign
+
+manesonedir = $(mandir)/es/man1
+manesone_DATA = tempfile.1 which.1
+# readlink.1 is now distributed by coreutils
+
+maneseightdir = $(mandir)/es/man8
+maneseight_DATA = add-shell.8 installkernel.8 remove-shell.8 run-parts.8 savelog.8
diff --git a/po4a/es/Makefile.in b/po4a/es/Makefile.in
new file mode 100644
index 0000000..0e4f9f6
--- /dev/null
+++ b/po4a/es/Makefile.in
@@ -0,0 +1,482 @@
+# Makefile.in generated by automake 1.16.2 from Makefile.am.
+# @configure_input@
+
+# Copyright (C) 1994-2020 Free Software Foundation, Inc.
+
+# This Makefile.in is free software; the Free Software Foundation
+# gives unlimited permission to copy and/or distribute it,
+# with or without modifications, as long as this notice is preserved.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
+# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
+# PARTICULAR PURPOSE.
+
+@SET_MAKE@
+
+VPATH = @srcdir@
+am__is_gnu_make = { \
+ if test -z '$(MAKELEVEL)'; then \
+ false; \
+ elif test -n '$(MAKE_HOST)'; then \
+ true; \
+ elif test -n '$(MAKE_VERSION)' && test -n '$(CURDIR)'; then \
+ true; \
+ else \
+ false; \
+ fi; \
+}
+am__make_running_with_option = \
+ case $${target_option-} in \
+ ?) ;; \
+ *) echo "am__make_running_with_option: internal error: invalid" \
+ "target option '$${target_option-}' specified" >&2; \
+ exit 1;; \
+ esac; \
+ has_opt=no; \
+ sane_makeflags=$$MAKEFLAGS; \
+ if $(am__is_gnu_make); then \
+ sane_makeflags=$$MFLAGS; \
+ else \
+ case $$MAKEFLAGS in \
+ *\\[\ \ ]*) \
+ bs=\\; \
+ sane_makeflags=`printf '%s\n' "$$MAKEFLAGS" \
+ | sed "s/$$bs$$bs[$$bs $$bs ]*//g"`;; \
+ esac; \
+ fi; \
+ skip_next=no; \
+ strip_trailopt () \
+ { \
+ flg=`printf '%s\n' "$$flg" | sed "s/$$1.*$$//"`; \
+ }; \
+ for flg in $$sane_makeflags; do \
+ test $$skip_next = yes && { skip_next=no; continue; }; \
+ case $$flg in \
+ *=*|--*) continue;; \
+ -*I) strip_trailopt 'I'; skip_next=yes;; \
+ -*I?*) strip_trailopt 'I';; \
+ -*O) strip_trailopt 'O'; skip_next=yes;; \
+ -*O?*) strip_trailopt 'O';; \
+ -*l) strip_trailopt 'l'; skip_next=yes;; \
+ -*l?*) strip_trailopt 'l';; \
+ -[dEDm]) skip_next=yes;; \
+ -[JT]) skip_next=yes;; \
+ esac; \
+ case $$flg in \
+ *$$target_option*) has_opt=yes; break;; \
+ esac; \
+ done; \
+ test $$has_opt = yes
+am__make_dryrun = (target_option=n; $(am__make_running_with_option))
+am__make_keepgoing = (target_option=k; $(am__make_running_with_option))
+pkgdatadir = $(datadir)/@PACKAGE@
+pkgincludedir = $(includedir)/@PACKAGE@
+pkglibdir = $(libdir)/@PACKAGE@
+pkglibexecdir = $(libexecdir)/@PACKAGE@
+am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
+install_sh_DATA = $(install_sh) -c -m 644
+install_sh_PROGRAM = $(install_sh) -c
+install_sh_SCRIPT = $(install_sh) -c
+INSTALL_HEADER = $(INSTALL_DATA)
+transform = $(program_transform_name)
+NORMAL_INSTALL = :
+PRE_INSTALL = :
+POST_INSTALL = :
+NORMAL_UNINSTALL = :
+PRE_UNINSTALL = :
+POST_UNINSTALL = :
+subdir = po4a/es
+ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
+am__aclocal_m4_deps = $(top_srcdir)/acinclude.m4 \
+ $(top_srcdir)/configure.ac
+am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
+ $(ACLOCAL_M4)
+DIST_COMMON = $(srcdir)/Makefile.am $(am__DIST_COMMON)
+mkinstalldirs = $(install_sh) -d
+CONFIG_CLEAN_FILES =
+CONFIG_CLEAN_VPATH_FILES =
+AM_V_P = $(am__v_P_@AM_V@)
+am__v_P_ = $(am__v_P_@AM_DEFAULT_V@)
+am__v_P_0 = false
+am__v_P_1 = :
+AM_V_GEN = $(am__v_GEN_@AM_V@)
+am__v_GEN_ = $(am__v_GEN_@AM_DEFAULT_V@)
+am__v_GEN_0 = @echo " GEN " $@;
+am__v_GEN_1 =
+AM_V_at = $(am__v_at_@AM_V@)
+am__v_at_ = $(am__v_at_@AM_DEFAULT_V@)
+am__v_at_0 = @
+am__v_at_1 =
+SOURCES =
+DIST_SOURCES =
+am__can_run_installinfo = \
+ case $$AM_UPDATE_INFO_DIR in \
+ n|no|NO) false;; \
+ *) (install-info --version) >/dev/null 2>&1;; \
+ esac
+am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
+am__vpath_adj = case $$p in \
+ $(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
+ *) f=$$p;; \
+ esac;
+am__strip_dir = f=`echo $$p | sed -e 's|^.*/||'`;
+am__install_max = 40
+am__nobase_strip_setup = \
+ srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*|]/\\\\&/g'`
+am__nobase_strip = \
+ for p in $$list; do echo "$$p"; done | sed -e "s|$$srcdirstrip/||"
+am__nobase_list = $(am__nobase_strip_setup); \
+ for p in $$list; do echo "$$p $$p"; done | \
+ sed "s| $$srcdirstrip/| |;"' / .*\//!s/ .*/ ./; s,\( .*\)/[^/]*$$,\1,' | \
+ $(AWK) 'BEGIN { files["."] = "" } { files[$$2] = files[$$2] " " $$1; \
+ if (++n[$$2] == $(am__install_max)) \
+ { print $$2, files[$$2]; n[$$2] = 0; files[$$2] = "" } } \
+ END { for (dir in files) print dir, files[dir] }'
+am__base_list = \
+ sed '$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | \
+ sed '$$!N;$$!N;$$!N;$$!N;s/\n/ /g'
+am__uninstall_files_from_dir = { \
+ test -z "$$files" \
+ || { test ! -d "$$dir" && test ! -f "$$dir" && test ! -r "$$dir"; } \
+ || { echo " ( cd '$$dir' && rm -f" $$files ")"; \
+ $(am__cd) "$$dir" && rm -f $$files; }; \
+ }
+am__installdirs = "$(DESTDIR)$(maneseightdir)" \
+ "$(DESTDIR)$(manesonedir)"
+DATA = $(maneseight_DATA) $(manesone_DATA)
+am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
+am__DIST_COMMON = $(srcdir)/Makefile.in
+DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
+ACLOCAL = @ACLOCAL@
+AMTAR = @AMTAR@
+AM_DEFAULT_VERBOSITY = @AM_DEFAULT_VERBOSITY@
+AUTOCONF = @AUTOCONF@
+AUTOHEADER = @AUTOHEADER@
+AUTOMAKE = @AUTOMAKE@
+AWK = @AWK@
+CC = @CC@
+CCDEPMODE = @CCDEPMODE@
+CFLAGS = @CFLAGS@
+CPP = @CPP@
+CPPFLAGS = @CPPFLAGS@
+CYGPATH_W = @CYGPATH_W@
+DEFS = @DEFS@
+DEPDIR = @DEPDIR@
+ECHO_C = @ECHO_C@
+ECHO_N = @ECHO_N@
+ECHO_T = @ECHO_T@
+EGREP = @EGREP@
+EXEEXT = @EXEEXT@
+GREP = @GREP@
+INSTALL = @INSTALL@
+INSTALL_DATA = @INSTALL_DATA@
+INSTALL_PROGRAM = @INSTALL_PROGRAM@
+INSTALL_SCRIPT = @INSTALL_SCRIPT@
+INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
+LDFLAGS = @LDFLAGS@
+LIBOBJS = @LIBOBJS@
+LIBS = @LIBS@
+LTLIBOBJS = @LTLIBOBJS@
+MAKEINFO = @MAKEINFO@
+MKDIR_P = @MKDIR_P@
+OBJEXT = @OBJEXT@
+PACKAGE = @PACKAGE@
+PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
+PACKAGE_NAME = @PACKAGE_NAME@
+PACKAGE_STRING = @PACKAGE_STRING@
+PACKAGE_TARNAME = @PACKAGE_TARNAME@
+PACKAGE_URL = @PACKAGE_URL@
+PACKAGE_VERSION = @PACKAGE_VERSION@
+PATH_SEPARATOR = @PATH_SEPARATOR@
+SET_MAKE = @SET_MAKE@
+SHELL = @SHELL@
+STRIP = @STRIP@
+VERSION = @VERSION@
+abs_builddir = @abs_builddir@
+abs_srcdir = @abs_srcdir@
+abs_top_builddir = @abs_top_builddir@
+abs_top_srcdir = @abs_top_srcdir@
+ac_ct_CC = @ac_ct_CC@
+am__include = @am__include@
+am__leading_dot = @am__leading_dot@
+am__quote = @am__quote@
+am__tar = @am__tar@
+am__untar = @am__untar@
+bindir = @bindir@
+build_alias = @build_alias@
+builddir = @builddir@
+datadir = @datadir@
+datarootdir = @datarootdir@
+docdir = @docdir@
+dvidir = @dvidir@
+exec_prefix = @exec_prefix@
+host_alias = @host_alias@
+htmldir = @htmldir@
+includedir = @includedir@
+infodir = @infodir@
+install_sh = @install_sh@
+libdir = @libdir@
+libexecdir = @libexecdir@
+localedir = @localedir@
+localstatedir = @localstatedir@
+mandir = @mandir@
+mkdir_p = @mkdir_p@
+oldincludedir = @oldincludedir@
+pdfdir = @pdfdir@
+prefix = @prefix@
+program_transform_name = @program_transform_name@
+psdir = @psdir@
+runstatedir = @runstatedir@
+sbindir = @sbindir@
+sharedstatedir = @sharedstatedir@
+srcdir = @srcdir@
+sysconfdir = @sysconfdir@
+target_alias = @target_alias@
+top_build_prefix = @top_build_prefix@
+top_builddir = @top_builddir@
+top_srcdir = @top_srcdir@
+AUTOMAKE_OPTIONS = foreign
+manesonedir = $(mandir)/es/man1
+manesone_DATA = tempfile.1 which.1
+# readlink.1 is now distributed by coreutils
+maneseightdir = $(mandir)/es/man8
+maneseight_DATA = add-shell.8 installkernel.8 remove-shell.8 run-parts.8 savelog.8
+all: all-am
+
+.SUFFIXES:
+$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
+ @for dep in $?; do \
+ case '$(am__configure_deps)' in \
+ *$$dep*) \
+ ( cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh ) \
+ && { if test -f $@; then exit 0; else break; fi; }; \
+ exit 1;; \
+ esac; \
+ done; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign po4a/es/Makefile'; \
+ $(am__cd) $(top_srcdir) && \
+ $(AUTOMAKE) --foreign po4a/es/Makefile
+Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
+ @case '$?' in \
+ *config.status*) \
+ cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh;; \
+ *) \
+ echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__maybe_remake_depfiles)'; \
+ cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__maybe_remake_depfiles);; \
+ esac;
+
+$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
+ cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+
+$(top_srcdir)/configure: $(am__configure_deps)
+ cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+$(ACLOCAL_M4): $(am__aclocal_m4_deps)
+ cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+$(am__aclocal_m4_deps):
+install-maneseightDATA: $(maneseight_DATA)
+ @$(NORMAL_INSTALL)
+ @list='$(maneseight_DATA)'; test -n "$(maneseightdir)" || list=; \
+ if test -n "$$list"; then \
+ echo " $(MKDIR_P) '$(DESTDIR)$(maneseightdir)'"; \
+ $(MKDIR_P) "$(DESTDIR)$(maneseightdir)" || exit 1; \
+ fi; \
+ for p in $$list; do \
+ if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
+ echo "$$d$$p"; \
+ done | $(am__base_list) | \
+ while read files; do \
+ echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(maneseightdir)'"; \
+ $(INSTALL_DATA) $$files "$(DESTDIR)$(maneseightdir)" || exit $$?; \
+ done
+
+uninstall-maneseightDATA:
+ @$(NORMAL_UNINSTALL)
+ @list='$(maneseight_DATA)'; test -n "$(maneseightdir)" || list=; \
+ files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+ dir='$(DESTDIR)$(maneseightdir)'; $(am__uninstall_files_from_dir)
+install-manesoneDATA: $(manesone_DATA)
+ @$(NORMAL_INSTALL)
+ @list='$(manesone_DATA)'; test -n "$(manesonedir)" || list=; \
+ if test -n "$$list"; then \
+ echo " $(MKDIR_P) '$(DESTDIR)$(manesonedir)'"; \
+ $(MKDIR_P) "$(DESTDIR)$(manesonedir)" || exit 1; \
+ fi; \
+ for p in $$list; do \
+ if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
+ echo "$$d$$p"; \
+ done | $(am__base_list) | \
+ while read files; do \
+ echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(manesonedir)'"; \
+ $(INSTALL_DATA) $$files "$(DESTDIR)$(manesonedir)" || exit $$?; \
+ done
+
+uninstall-manesoneDATA:
+ @$(NORMAL_UNINSTALL)
+ @list='$(manesone_DATA)'; test -n "$(manesonedir)" || list=; \
+ files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
+ dir='$(DESTDIR)$(manesonedir)'; $(am__uninstall_files_from_dir)
+tags TAGS:
+
+ctags CTAGS:
+
+cscope cscopelist:
+
+
+distdir: $(BUILT_SOURCES)
+ $(MAKE) $(AM_MAKEFLAGS) distdir-am
+
+distdir-am: $(DISTFILES)
+ @srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
+ topsrcdirstrip=`echo "$(top_srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
+ list='$(DISTFILES)'; \
+ dist_files=`for file in $$list; do echo $$file; done | \
+ sed -e "s|^$$srcdirstrip/||;t" \
+ -e "s|^$$topsrcdirstrip/|$(top_builddir)/|;t"`; \
+ case $$dist_files in \
+ */*) $(MKDIR_P) `echo "$$dist_files" | \
+ sed '/\//!d;s|^|$(distdir)/|;s,/[^/]*$$,,' | \
+ sort -u` ;; \
+ esac; \
+ for file in $$dist_files; do \
+ if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
+ if test -d $$d/$$file; then \
+ dir=`echo "/$$file" | sed -e 's,/[^/]*$$,,'`; \
+ if test -d "$(distdir)/$$file"; then \
+ find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
+ fi; \
+ if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
+ cp -fpR $(srcdir)/$$file "$(distdir)$$dir" || exit 1; \
+ find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
+ fi; \
+ cp -fpR $$d/$$file "$(distdir)$$dir" || exit 1; \
+ else \
+ test -f "$(distdir)/$$file" \
+ || cp -p $$d/$$file "$(distdir)/$$file" \
+ || exit 1; \
+ fi; \
+ done
+check-am: all-am
+check: check-am
+all-am: Makefile $(DATA)
+installdirs:
+ for dir in "$(DESTDIR)$(maneseightdir)" "$(DESTDIR)$(manesonedir)"; do \
+ test -z "$$dir" || $(MKDIR_P) "$$dir"; \
+ done
+install: install-am
+install-exec: install-exec-am
+install-data: install-data-am
+uninstall: uninstall-am
+
+install-am: all-am
+ @$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
+
+installcheck: installcheck-am
+install-strip:
+ if test -z '$(STRIP)'; then \
+ $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
+ install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
+ install; \
+ else \
+ $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
+ install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
+ "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'" install; \
+ fi
+mostlyclean-generic:
+
+clean-generic:
+
+distclean-generic:
+ -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
+ -test . = "$(srcdir)" || test -z "$(CONFIG_CLEAN_VPATH_FILES)" || rm -f $(CONFIG_CLEAN_VPATH_FILES)
+
+maintainer-clean-generic:
+ @echo "This command is intended for maintainers to use"
+ @echo "it deletes files that may require special tools to rebuild."
+clean: clean-am
+
+clean-am: clean-generic mostlyclean-am
+
+distclean: distclean-am
+ -rm -f Makefile
+distclean-am: clean-am distclean-generic
+
+dvi: dvi-am
+
+dvi-am:
+
+html: html-am
+
+html-am:
+
+info: info-am
+
+info-am:
+
+install-data-am: install-maneseightDATA install-manesoneDATA
+
+install-dvi: install-dvi-am
+
+install-dvi-am:
+
+install-exec-am:
+
+install-html: install-html-am
+
+install-html-am:
+
+install-info: install-info-am
+
+install-info-am:
+
+install-man:
+
+install-pdf: install-pdf-am
+
+install-pdf-am:
+
+install-ps: install-ps-am
+
+install-ps-am:
+
+installcheck-am:
+
+maintainer-clean: maintainer-clean-am
+ -rm -f Makefile
+maintainer-clean-am: distclean-am maintainer-clean-generic
+
+mostlyclean: mostlyclean-am
+
+mostlyclean-am: mostlyclean-generic
+
+pdf: pdf-am
+
+pdf-am:
+
+ps: ps-am
+
+ps-am:
+
+uninstall-am: uninstall-maneseightDATA uninstall-manesoneDATA
+
+.MAKE: install-am install-strip
+
+.PHONY: all all-am check check-am clean clean-generic cscopelist-am \
+ ctags-am distclean distclean-generic distdir dvi dvi-am html \
+ html-am info info-am install install-am install-data \
+ install-data-am install-dvi install-dvi-am install-exec \
+ install-exec-am install-html install-html-am install-info \
+ install-info-am install-man install-maneseightDATA \
+ install-manesoneDATA install-pdf install-pdf-am install-ps \
+ install-ps-am install-strip installcheck installcheck-am \
+ installdirs maintainer-clean maintainer-clean-generic \
+ mostlyclean mostlyclean-generic pdf pdf-am ps ps-am tags-am \
+ uninstall uninstall-am uninstall-maneseightDATA \
+ uninstall-manesoneDATA
+
+.PRECIOUS: Makefile
+
+
+# Tell versions [3.59,3.63) of GNU make to not export all variables.
+# Otherwise a system limit (for SysV at least) may be exceeded.
+.NOEXPORT:
diff --git a/po4a/es/add-shell.8 b/po4a/es/add-shell.8
new file mode 100644
index 0000000..646044c
--- /dev/null
+++ b/po4a/es/add-shell.8
@@ -0,0 +1,18 @@
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH ADD\-SHELL 8 "12 de mayo de 2011"
+.SH NOMBRE
+add\-shell \- Añade consolas a la lista de consolas de sesión admitidas
+.SH SINOPSIS
+\fBadd\-shell\fP \fInombre\-consola\fP [\fInombre\-consola\fP...]
+.SH DESCRIPCIÓN
+\fBadd\-shell\fP copia \fI/etc/shells\fP a \fI/etc/shells.tmp\fP, añade las consolas a
+este fichero si no están presentes, y copia este fichero temporal a
+\fI/etc/shells\fP.
+.sp 1
+Las consolas se deben introducir con sus nombres de ruta completos.
+.SH "VÉASE TAMBIÉN"
+\fBshells\fP(5)
diff --git a/po4a/es/installkernel.8 b/po4a/es/installkernel.8
new file mode 100644
index 0000000..f49e583
--- /dev/null
+++ b/po4a/es/installkernel.8
@@ -0,0 +1,25 @@
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH INSTALLKERNEL 8 "7 de enero de 2001" "Debian Linux"
+.SH NOMBRE
+installkernel \- Instala una imagen del núcleo nueva
+.SH SINOPSIS
+\fBinstallkernel \fP\fIversión zImage System.map [directorio]\fP
+.SH DESCRIPCIÓN
+\fBinstallkernel\fP instala una nueva imagen del núcleo en el sistema, obtenida
+del árbol de fuentes de Linux. Los ficheros «Makefile» del núcleo Linux
+inician el proceso cuando se invoca \fBmake install\fP desde el árbol de
+fuentes.
+.P
+El núcleo nuevo se instala en \fI{directorio}/vmlinuz\-{versión}\fP. Si ya
+existe un enlace simbólico \fI{directorio}/vmlinuz\fP, este se actualiza,
+creando un enlace desde el \fI{directory}/vmlinuz\fP al núcleo nuevo. El núcleo
+anteriormente instalado seguirá disponible como
+\fI{directorio}/vmlinuz.old\fP.
+.SH FALLOS
+\fBinstallkernel\fP resides in /sbin only because the Linux kernel makefiles
+call it from there. It should really be in /usr/sbin. It isn't needed to
+boot a system.
diff --git a/po4a/es/ischroot.1 b/po4a/es/ischroot.1
new file mode 100644
index 0000000..75b04a9
--- /dev/null
+++ b/po4a/es/ischroot.1
@@ -0,0 +1,40 @@
+.\" -*- nroff -*-
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH ISCHROOT 1 "30 de mayo de 2011" Debian
+.SH NOMBRE
+ischroot \- Detecta si se ejecuta dentro de una jaula chroot
+.SH SINOPSIS
+\fBischroot\fP [\-\-default\-false] [\-\-default\-true] [\-\-help] [\-\-version]
+.SH DESCRIPCIÓN
+\fBischroot\fP detects if it is currently running in a chroot. The exit status
+is:
+.TP
+0
+Si se ejecuta desde una jaula chroot.
+.TP
+1
+Si no se ejecuta desde una jaula chroot.
+.TP
+2
+Si no es posible detectarlo (Ocurre en sistemas GNU/Linux si el script no se
+ejecuta como administrador).
+.SH OPCIONES
+.TP
+\fB\-f, \-\-default\-false\fP
+Cierra con un estado de salida 1 si la detección no es posible.
+.TP
+\fB\-t, \-\-default\-true\fP
+Cierra con un estado de salida 0 si la detección no es posible.
+.TP
+\fB\-\-help\fP
+Muestra información de uso por la salida estándar y cierra con éxito.
+.TP
+\fB\-\-version\fP
+Muestra información de la versión por la salida estándar y cierra con éxito.
+.SH FALLOS
+On GNU/Linux, chroot detection is not possible when not root. This works
+correctly on GNU/Hurd and GNU/kFreeBSD.
diff --git a/po4a/es/remove-shell.8 b/po4a/es/remove-shell.8
new file mode 100644
index 0000000..ea55f07
--- /dev/null
+++ b/po4a/es/remove-shell.8
@@ -0,0 +1,16 @@
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH REMOVE\-SHELL 8 "7 de abril de 2005"
+.SH NOMBRE
+remove\-shell \- Elimina consolas de la lista de consolas de sesión admitidas
+.SH SINOPSIS
+\fBremove\-shell\fP \fInombre\-consola\fP [\fInombre\-consola\fP...]
+.SH DESCRIPCIÓN
+\fBremove\-shell\fP modifica los archivos temporales \fI/etc/shells.tmp\fP y
+\fI/etc/shells.tmp2\fP para eliminar las consolas introducidas de la lista de
+consolas de sesión admitidas, y copia el resultado a \fI/etc/shells\fP.
+.SH "VÉASE TAMBIÉN"
+\fBshells\fP(5)
diff --git a/po4a/es/run-parts.8 b/po4a/es/run-parts.8
new file mode 100644
index 0000000..4375a1f
--- /dev/null
+++ b/po4a/es/run-parts.8
@@ -0,0 +1,124 @@
+.\" Hey, Emacs! This is an -*- nroff -*- source file.
+.\" Build-from-directory and this manpage are Copyright 1994 by Ian Jackson.
+.\" Changes to this manpage are Copyright 1996 by Jeff Noxon.
+.\" More
+.\"
+.\" This is free software; see the GNU General Public Licence version 2
+.\" or later for copying conditions. There is NO warranty.
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH RUN\-PARTS 8 "27 de junio de 2012" Debian
+.SH NOMBRE
+run\-parts \- Ejecuta scripts o programas en un directorio
+.SH SINOPSIS
+.PP
+\fBrun\-parts\fP [\-\-test] [\-\-verbose] [\-\-report] [\-\-lsbsysinit]
+[\-\-regex=EXPRESIÓN\-REGULAR] [\-\-umask=umask] [\-\-arg=argumento]
+[\-\-exit\-on\-error] [\-\-help] [\-\-version] [\-\-list] [\-\-reverse] [\-\-] DIRECTORIO
+.PP
+\fBrun\-parts\fP \-V
+.SH DESCRIPCIÓN
+.PP
+\fBrun\-parts\fP ejecuta todos los ficheros con permisos de ejecución, dentro de
+los limites descritos a continuación, que se encuentran en el
+\fIdirectorio\fP. Se ignoran otros ficheros o directorios.
+
+Si no se introducen las opción «\-\-lsbsysinit» o «\-\-regex», los nombres sólo
+pueden incluir caracteres ASCII mayúsculas y minúsculas, dígitos ASCII,
+guiones bajos ASCII, y signos de resta ASCII.
+
+SI se introduce la opción «\-\-lsbsysinit», los nombres no pueden finalizar
+con «.dpkg\-old», «.dpkg\-dist», «.dpkg\-new» o «dpkg\-tmp». Además, deben
+pertenecer a uno de los siguientes espacios de nombre: el espacio asignado
+por LANANA , (^[a\-z0\-9]+$); los espacios de nombre jerárquicos y reservados
+LSB, (^_?([a\-z0\-9_.]+\-)+[a\-z0\-9]+$); y el espacio de nombre del script para
+cron de Debian, (^[a\-zA\-Z0\-9_\-]+$).
+
+Si se introduce la opción «\-\-regex», los nombres deben coincidir con la
+expresión regular extendida definida como argumento a esa opción.
+
+Los ficheros se ejecutan en orden alfabético (de acuerdo a las reglas de
+ordenación de caracteres de locale C/POSIX) a menos que se introduzca la
+opción «\-\-reverse», en cuyo caso se ejecutan en orden inverso.
+
+.SH OPCIONES
+.TP
+\fB\-\-test\fP
+Muestra los nombres de los scripts que se ejecutarían, sin ejecutarlos.
+.TP
+\fB\-\-list\fP
+print the names of the all matching files (not limited to executables), but
+don't actually run them. This option cannot be used with \-\-test.
+.TP
+\fB\-v, \-\-verbose\fP
+Muestra el nombre de cada script por la salida de error estándar antes de su
+ejecución.
+.TP
+\fB\-\-report\fP
+Similar a \fB\-\-verbose\fP, pero sólo muestra el nombre de los scripts que
+generan una salida. El nombre del script aparecerá por la salida que emplee,
+sea la salida estándar o la salida de error estándar.
+.TP
+\fB\-\-reverse\fP
+Invierte el orden de ejecución de los scripts
+.TP
+\fB\-\-exit\-on\-error\fP
+Cancela el proceso si un script devuelve un código de salida distinto de
+cero.
+.TP
+\fB\-\-lsbsysinit\fP
+Utiliza espacios de nombre LSB en lugar del comportamiento clásico.
+.TP
+\fB\-\-new\-session\fP
+Ejecuta cada script en una sesión diferente. Si usa esta opción, cancelar el
+proceso de «run\-parts» no cancela el script en ejecución, sino que este
+continua hasta su finalización.
+.TP
+\fB\-\-regex=\fP\fIexpresión\-regular\fP
+Comprueba los nombres de fichero con una expresión regular extendida
+personalizada, \fIexpresión\-regular\fP. Consulte la sección EJEMPLOS para ver
+uno.
+.TP
+\fB\-u, \-\-umask=\fP\fIumask\fP
+Define umask con el valor \fIumask\fP antes de ejecutar los scripts. \fIumask\fP
+se debe especificar con un valor octal. El valor predeterminado de umask es
+022.
+.TP
+\fB\-a, \-\-arg=\fP\fIargumento\fP
+Introduce el \fIargumento\fP a los scripts. Cada argumento a introducir debe ir
+precedido de \fB\-\-arg\fP.
+.TP
+\fB\-\-\fP
+Define el final de las opciones. Todos los nombres de fichero a continuación
+de \fB\-\-\fP no se tomarán como opción, incluso si empiezan con un carácter de
+guión.
+.TP
+\fB\-h, \-\-help\fP
+Muestra la información de uso y cierra.
+.TP
+\fB\-V, \-\-version\fP
+Muestra la versión e información acerca del copyright y cierra.
+
+.SH EJEMPLOS
+.P
+Lo siguiente muestra los nombres de todos los ficheros bajo «/etc» que
+empiezan con «p», y terminan con «d».
+.P
+run\-parts \-\-list \-\-regex \[aq]^p.*d$\[aq] /etc
+
+.SH COPYRIGHT
+.P
+Copyright (C) 1994 Ian Jackson.
+.P
+Copyright (C) 1996 Jeff Noxon.
+.P
+Copyright (C) 1996, 1997, 1998 Guy Maor
+.P
+Copyright (C) 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009 Clint Adams
+
+\fBrun\-parts\fP es software libre; consulte la versión 2 o posterior de la
+Licencia Pública General GNU para condiciones de copia. \fINo\fP hay ninguna
+garantía.
diff --git a/po4a/es/savelog.8 b/po4a/es/savelog.8
new file mode 100644
index 0000000..c56a7f4
--- /dev/null
+++ b/po4a/es/savelog.8
@@ -0,0 +1,120 @@
+.\" -*- nroff -*-
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH SAVELOG 8 "30 Dec 2017" Debian
+.SH NOMBRE
+savelog \- Guarda un archivo de registro de eventos
+.SH SINOPSIS
+\fBsavelog\fP [\-m modo] [\-u usuario] [\-g grupo] [\-t] [\-p] [\-c ciclo] [\-l] [\-j]
+[\-J] [\-1\ .\|.\ \-9] [\-C] [\-d] [\-l] [\-r directorio] [\-n] [\-q] [\-D
+formato\-fecha] fichero ...
+.
+.SH DESCRIPCIÓN
+La orden \fBsavelog\fP guarda y, de forma opcional, comprime copias antiguas de
+ficheros. Las versiones anteriores del \fIfichero\fP se nombran de la siguiente
+forma:
+.RS
+.sp 1
+\fIfichero\fP.\fI<número>\fP\fI<extensión_compresión>\fP
+.sp 1
+.RE
+\fI<número>\fP representa el número de versión, siendo cero el más
+reciente. Los números de versión > 0 se comprimen, a menos que \fB\-l\fP lo
+impida. El número de versión cero no se comprime, ya que puede que un
+proceso mantenga el \fIfichero\fP abierto para la E/S. Sólo se preservan las
+versiones \fIciclo\fP del fichero.
+.sp 1
+Si el fichero no existe y se introduce \fB\-t\fP, este se crea.
+.sp 1
+Se permiten las siguientes acciones con ficheros que existen, y con un
+tamaño mayor que cero:
+.sp 1
+.IP 1)
+Version numbered files are cycled. Version \fIfile\fP\fB\&.2\fP is moved to
+version \fIfile\fP\fB\&.3\fP, version \fIfile\fP\fB\&.1\fP is moved to version
+\fIfile\fP\fB\&.2\fP, and so on. Finally version \fIfile\fP\fB\&.0\fP is moved to
+version \fIfile\fP\fB\&.1\fP, and version \fIfile\fP is deleted. Both compressed
+names and uncompressed names are cycled, regardless of \fB\-l\fP. Missing
+version files are ignored.
+.
+.IP 2)
+The new \fIfile\fP\fB\&.1\fP is compressed unless the \fB\-l\fP flag was given. It is
+changed subject to the \fB\-m\fP, \fB\-u\fP, and \fB\-g\fP flags.
+.
+.IP 3)
+The main \fIfile\fP is moved to \fIfile\fP\fB.0\fP.
+.
+.IP 4)
+Si se introducen las opciones \fB\-m\fP, \fB\-u\fP, \fB\-g\fP, \fB\-t\fP o \fB\-p\fP, se crea un
+\fIfichero\fP, de acuerdo a las opciones dadas. Con la opción \fB\-p\fP, el fichero
+se crea con el mismo propietario, grupo y permisos originales.
+.
+.IP 5)
+The new \fIfile\fP\fB\&.0\fP is changed subject to the \fB\-m\fP, \fB\-u\fP, and \fB\-g\fP
+flags.
+.
+.SH OPCIONES
+.TP
+\fB\-m modo\fP
+Define el modo para los ficheros de registro, implica \fB\-t\fP
+.TP
+\fB\-u usuario\fP
+Define al usuario como propietario de los ficheros de registro, implica
+\fB\-t\fP
+.TP
+\fB\-g grupo\fP
+Define al grupo como propietario de los ficheros de registro, implica \fB\-t\fP
+.TP
+\fB\-c ciclo\fP
+Save cycle versions of the logfile (default: 7). The \fIcycle\fP count must be
+at least 2.
+.TP
+\fB\-t\fP
+Ejecuta «touch», creando un nuevo fichero de registro de eventos
+.TP
+\fB\-l\fP
+No comprime ficheros de registro de eventos (comprime de forma
+predeterminada)
+.TP
+\fB\-p\fP
+Preserva el propietario, grupo y permisos del fichero de registro
+.TP
+\fB\-j\fP
+Comprime con bzip2, en lugar de gzip
+.TP
+\fB\-J\fP
+Comprime con xz, en lugar de gzip
+.sp 1
+For xz no strength option is set, and xz decides on the default based on the
+total amount of physical RAM. Note that xz can use a very large amount of
+memory for the higher compression levels.
+.TP
+\fB\-1\ .\|.\ \-9\fP
+Define el nivel de compresión o uso de memoria (por omisión: 9, excepto xz)
+.TP
+\fB\-C\fP
+Fuerza la limpieza de ficheros de registro que han completado un ciclo
+.TP
+\fB\-d\fP
+Utiliza la fecha estándar al iterar los ficheros
+.TP
+\fB\-D formato\-fecha\fP
+override date format, in the syntax understood by the \fBdate\fP(1) command
+.TP
+\fB\-r\fP
+use \fIrolldir\fP instead of \&.\& to roll files
+.TP
+\fB\-n\fP
+No itera ficheros vacíos
+.TP
+\fB\-q\fP
+Modo silencioso
+.SH FALLOS
+If a process is still writing to \fIfile\fP\fB\&.0\fP, and savelog moves it to
+\fIfile\fP\fB\&.1\fP and compresses it, data could be lost.
+.
+.SH "VÉASE TAMBIÉN"
+\fBlogrotate\fP(8)
diff --git a/po4a/es/tempfile.1 b/po4a/es/tempfile.1
new file mode 100644
index 0000000..e21cc5b
--- /dev/null
+++ b/po4a/es/tempfile.1
@@ -0,0 +1,78 @@
+.\" -*- nroff -*-
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH TEMPFILE 1 "27 de junio de 2012" Debian
+.SH NOMBRE
+tempfile \- Crea un fichero temporal de forma segura
+.SH SINOPSIS
+\fBtempfile\fP [\-d DIRECTORIO] [\-p CADENA] [\-s CADENA] [\-m MODO] [\-n FICHERO]
+[\-\-directory=DIRECTORIO] [\-\-prefix=CADENA] [\-\-suffix=CADENA] [\-\-mode=MODO]
+[\-\-name=FICHERO] [\-\-help] [\-\-version]
+.SH DESCRIPCIÓN
+\fBtempfile\fP creates a temporary file in a safe manner. It uses
+\fBmkstemps\fP(3) to choose the name and opens it with O_RDWR | O_CREAT |
+O_EXCL. The filename is printed on standard output.
+.PP
+The directory in which to create the file might be searched for in this
+order:
+.TP 3
+a)
+Si existe la variable de entorno \fBTMPDIR\fP, y contiene el nombre de un
+directorio adecuado, se utiliza.
+.TP
+b)
+En caso contrario, si se define el argumento \fI\-\-directory\fP, y es adecuado,
+se utiliza este.
+.TP
+c)
+De no ser así, se utiliza \fIP_tmpdir\fP (tal y como se define en
+\fI<stdio.h>\fP) cuando es apropiado.
+.TP
+d)
+Finally an implementation\-defined directory (\fI/tmp\fP) may be used.
+.SH OPCIONES
+.TP
+\fB\-d, \-\-directory \fP\fIDIRECTORIO\fP
+Copia el fichero al DIRECTORIO.
+.TP
+\fB\-m, \-\-mode \fP\fIMODO\fP
+Utiliza el MODO para abrir el fichero, en lugar de 0600.
+.TP
+\fB\-n, \-\-name \fP\fIFICHERO\fP
+Utiliza el FICHERO para el nombre, en lugar de \fBtempnam\fP(3)\fB.\fP Si se
+introduce esta opción, se ignoran las opciones «\-d», «\-p» y «\-s».
+.TP
+\fB\-p, \-\-prefix \fP\fICADENA\fP
+Utiliza hasta cinco letras de la CADENA para generar el nombre.
+.TP
+\fB\-s, \-\-suffix \fP\fICADENA\fP
+Genera el fichero con la CADENA como sufijo.
+.TP
+\fB\-\-help\fP
+Muestra información de uso por la salida estándar y cierra con éxito.
+.TP
+\fB\-\-version\fP
+Muestra información de la versión por la salida estándar y cierra con éxito.
+.SH "ESTADOS DE SALIDA"
+Un estado de salida cero significa que el fichero temporal ha sido creado
+con éxito. Cualquier otro estado de salida indica un fallo.
+.SH FALLOS
+Exclusive creation is not guaranteed when creating files on NFS partitions.
+tempfile cannot make temporary directories. tempfile is deprecated; you
+should use \fBmktemp\fP(1) instead.
+.SH EJEMPLO
+.nf
+#!/bin/sh
+#[...]
+t=$(tempfile) || exit
+trap "rm \-f \-\- '$t'" EXIT
+#[...]
+rm \-f \-\- "$t"
+trap \- EXIT
+exit
+.fi
+.SH "VÉASE TAMBIÉN"
+\fBtempnam\fP(3), \fBmktemp\fP(1)
diff --git a/po4a/es/which.1 b/po4a/es/which.1
new file mode 100644
index 0000000..43c0f1f
--- /dev/null
+++ b/po4a/es/which.1
@@ -0,0 +1,31 @@
+.\" -*- nroff -*-
+.\"*******************************************************************
+.\"
+.\" This file was generated with po4a. Translate the source file.
+.\"
+.\"*******************************************************************
+.TH WHICH 1 "29 Jun 2016" Debian
+.SH NOMBRE
+which \- Busca una orden
+.SH SINOPSIS
+which [\-a] nombre\-de\-fichero ...
+.SH DESCRIPCIÓN
+\fBwhich\fP returns the pathnames of the files (or links) which would be
+executed in the current environment, had its arguments been given as
+commands in a strictly POSIX\-conformant shell. It does this by searching
+the PATH for executable files matching the names of the arguments. It does
+not canonicalize path names.
+.SH OPCIONES
+.TP
+\fB\-a\fP
+Muestra todos los nombres de ruta que coincidan con cada argumento.
+.SH "ESTADO DE SALIDA"
+.TP
+\fB0\fP
+Se han encontrado las órdenes definidas, y son ejecutables.
+.TP
+\fB1\fP
+Una o más órdenes no existen, o no son ejecutables.
+.TP
+\fB2\fP
+La opción definida no es válida.